UiPath Selectors no...
 
Notifications
Clear all

UiPath Selectors not working properly  

  RSS

Abhijith
(@abhijith)
Noble Member
Joined: 4 months ago
Posts: 1161
08/03/2021 9:35 am  

Hi, I have just started using UiPath for learning RPA and tried using UiPath selectors. But they aren't working properly either with google chrome or microsoft Edge browser. I don't know whether I am doing anything wrong, or is it the selector, but every time I try to indicate any element on a webpage, it simply selects the whole screen rather than selecting the specific element.

P.S. I already tried installing and enabling the UiPath Extension for chrome, but nothing worked. It simply says, Please enable your extension.


Quote
Sathish Kumar
(@sathish)
Member Moderator
Joined: 4 months ago
Posts: 1203
08/03/2021 9:36 am  

this is not a problem from your end, its a problem with UiPath Selectors as they selects the whole screen in Chrome as well as Edge browsers. So the solution is, use Internet Explorer (IE). Internet Explorer allows you to select specific elements from a webpage while doing data scrapping or web scrapping or even using activities like 'Get Full Text' or 'Type Into'. So try using IE and let me know whether that works for you or not.


ReplyQuote
Share: